Joomla!3は、PHPバージョンが 5.3 以上が必要です。

PHPバージョンは、多くのレンタルサーバーで最新バージョンに更新されているようですが、

未だ5.2のバージョンが使用されているレンタルサーバーがありますので、

Joomla!3 をインストール(サーバーにアップ)したけれど、動作しないという事があります。

現在レンタルサーバーを利用されている方も、PHPバージョンが5.2で、Joomla!3が利用できないという方が、多いのではないでしょうか?

 

Joomla!3 インストール要件

Joomla!3.2.0 の場合

PHP (Magic Quotes GPC off) バージョン 5.3.1 以上
MySQL バージョン 5.1 以上

 

尚、Joomla!3.3.3の新バージョンは、PHP 5.3.10以上が必要です。