Joomla!3 インストール要件

  • Joomla!3 インストール

    Joomla!3 インストールの方法

    Joomla!3 をインストール出来るレンタルサーバーは、PHPのバージョンが5.3以上で、MYSQLが使用できるサーバーとなります。

    「簡単インストール」機能があるレンタルサーバーは、サーバー各社のマニュアルを参照してください。

  • Joomla3.3 が”インストール出来ない”問題

    Joomlaの最新バージョンは、Joomla3.3.6(2014.11.11現在)となっており、インストールに必要なPHPのバージョンが”PHP5.3.9”以上となっています。